Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Mittwoch, 11. Januar 2017, 11:40

Hallo zusammen,

bitte hier keine weiteren Posts mehr bis ich eine Antwort von Creative habe.
Das bläht den Thread doch nur noch durch unnötiges "Grundrauschen" auf.
Bitte habt doch etwas Geduld.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

22

Donnerstag, 12. Januar 2017, 22:41

Was ,ir grade auffällt bzw aufgefallen ist.....

Der RC2 Tag der Audio treiber wurde entfernt und eine versions nummer eingefügt. Das datum wurde auf dem 4.1.2017 gesetzt.

"Lustig" ist jetzt aber, das es genau der selbe RC2 treiber ist.

Und ja ich bin jetzt wieder still bis Creative entlich mal antwortet.

23

Montag, 30. Januar 2017, 19:51

Hi,

Gigabyte hat seit dem 25.1.2017 ein weiteren Audiotreiber für das Gaming 7 mit der v. 1.00.09_1.03.24 veröffentlicht habe den neuen Treiber mal installiert bis jetzt hatte ich keine Probleme, mal schauen was die restlichen Tage so passiert werde berichten.

ist auch bei dem G1 Board verfügbar

Svenale

Anfänger

Beiträge: 30

Wohnort: Bahlingen

Beruf: Konstrukteur

  • Nachricht senden

24

Freitag, 3. Februar 2017, 12:39

Mal ne Frage an alle die genau wie ich dieses Problem haben.
Ich habe an meinem Rechner zwei Monitore angeschlossen, einen über HDMI und einen über DVI.
War vor ner weile auf einer LAN und hatte da nur einen Monitor dabei und der war an DVI angeschlossen.
Die ganzen 3Tage hatte ich kein einziges Problem.
Fractal Define R5
Gigabyte Z170X Gaming 7
Intel Core I5 6600K
Thermalright Macho X2
EVGA GTX980 Superclocked ACX2.0
32GB Kingston HyperX 2400
Be quiet pure power L8 630W

Svenale

Anfänger

Beiträge: 30

Wohnort: Bahlingen

Beruf: Konstrukteur

  • Nachricht senden

25

Montag, 13. März 2017, 21:23


Mir sind das einfach zu wenig User, die dieses "angebliche Problem" haben.
Bei einem "Serienfehler" müssten doch viel viel mehr User sich (weltweit) melden.
Mal alle Foren zusammen genommen sind es höchsten 10 User die "dieses Problem" haben.

Ich denke nach wie vor, dass es nicht direkt am Board liegt, sondern an dem Zusammenspiel der eingesetzten Hard-/Software.

Nur für ODIN
Rufe doch mal hier an und schildere dein Problem. Wäre mal interessant für uns, was die dir sagen:

TEL: 1-626-8549338 Option 4
GIGABYTE USA Branch
Address: 17358 Railroad Street City of Industry, CA 91748



Dann google mal richtig! Ich hab mehrere Tausend user in verschiedenen internationalen Foren gefunden die exakt das selbe Problem haben! Habe ich in meine eröffneten Thread auch verlinkt, interessiert nur keinen.
Fractal Define R5
Gigabyte Z170X Gaming 7
Intel Core I5 6600K
Thermalright Macho X2
EVGA GTX980 Superclocked ACX2.0
32GB Kingston HyperX 2400
Be quiet pure power L8 630W

26

Freitag, 31. März 2017, 16:13

Hallo zusammen,

ich kann die Ungeduld verstehen, aber es hilft niemandem, hier Druck aufzubauen.
Bitte bedenkt, dass es sehr schwierig ist, aufgrund einer Ferndiagnose eine Lösung anzubieten.

ich gebe euch gerne den momentanen Status:
Unser Technikteam ist derzeit mit dem Team von Creative Labs in der Testphase um alle Eventualitäten auf Hardwareseite und auf Softwareseite zu prüfen. Dieser Prozess ist sehr zeitaufwändig.
Bis dahin bitten wir darum Ruhe zu bewahren und sachlich zu bleiben.

Gruß
GBTC3

Die Off Topics habe ich deaktiviert.
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

27

Freitag, 7. April 2017, 17:26


Den Händler interessiert das einen sch... die verweisen einen sofort an Gigabyte und gigabyte schickt einem das Board wieder zurück mit der Bermerkung das nichts gefunden werden konnte...
Mindfactory inetessiert das auch nicht. Die verweisen auf den abgeschlossenenen Vertrag und verweigern die Rückname. Eine Reperatur ist ja nicht möglich da das Board an sich ja ganz ist.
Also ist das Board jetzt wieder auf den weg zu mir. Also mal eben über 500 euro für schrott ausgegeben!?

Ich werd dann jetzt auch versuchen mit dem Anwalt weiter zu kommen. Das Board war beweisbar ab Kaufdatum nicht wie beschrieben und dass ist es bis Heute nicht!

28

Mittwoch, 6. Dezember 2017, 12:32

Hallo zusammen,


GIGABYTE hat von einigen Kunden Mainboards zurückgeholt bei denen ddie Störgeräusche aufgetreten sind.
Bei unseren Tests ist das Störgeräush nie aufgetreten.
Auch bei Creative Labs laufen einige der Mainboards noch im Test, der Fehler konnte bis jetzt nicht reproduziert werden.

Es wurde und wird immer noch geprüft, in welcher der unzähligen möglichen Kombinationen der Systemkomponenten ( Hardware ) und welche der möglichen Softwarekonstellationen es zu einem solchen Störgeräusch auf den analogen Audioausgängen kommen kann.

Bis jetzt ist das Zwischenergebnis aller Tests, dass die Mainboards mit größter Sicherheit keine Hardwarefehler aufweisen.

Wir fragen in regelmäßig In Taiwan und bei Creative Labs an, ob es neuere Ergebnisse gibt.

Es ist auffällig, das die Störgeräusche nur auftreten, wenn neben anderer Software gleichzeitig Teamspeak läuft.

Macht bitte einmal folgendes:
Wenn das Störgeräusch auftritt erstellt bitte eine Übersicht der gerade laufenden Software mit den gewählten Einstellungen der Anwendungen.

Diese Aufstellung gebt ihr bitte an den technischen Support der Softwarehersteller.
Möglicherweise kann einer der Softwarehersteller noch einen hilfreichen Tipp zur Konfiguration seiner Software geben. Der das Auftreten dieser Störgeräusche verhindert.

Da meine Bitte um Zurückhaltung mit weiteren Beiträgen nicht beachtet wurde, schließe ich den Thread hier vorrübergehend.
Bitte Zurückhaltung

Off-Topics werde ich deaktivieren und den Thread dann wieder öffnen

Versteht mich bitte nicht falsch:

Das soll keine Zensur sein und nur der Übersichtlichkeit dienen.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

29

Mittwoch, 6. Dezember 2017, 13:57

Hallo zusammen,

der Thread ist aufgeräumt und wieder sichtbar.

Wer Informationen oder gar eine Lösung zum Thema hat ist herzlich eingeladen hier zu posten

Off-Topics bitte per Mail oder auf anderen Kanälen austauschen.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

30

Mittwoch, 6. Dezember 2017, 18:29

Störgeräusch?

Wie schauts den mit den G1 aus? Da hab ich ja kein stören sondern ein laud leise werden bzw das fehlen der focusierung nach diesem fehler bemängelt.
Und ja, KEIN Teamspeak hier und auch bei frisch aufgesetztem windows ohne irgenwas nur mit mediaplayer und IE getestet. Hab ich auch schon "100 fach" geschrieben.

Meine einladung steht. Wenn ein GB funtzi in berlin ist, soll er vorbeikommen. Kaffee und kekse gibts gratis.

Im ernst. Man kommt sich doch wirklich ......

Das hier hat mit Problem lösung auch eigentlich nichts zu tun. Das ist ein schieben über die gewährleistung und das wars. Das schlimme ist das MF sich der Haftung diesbezüglich einfach entzieht und sagt Board OK und den hinweis auf Treiber völlig ignoriert hat.

GB sagt da ist nichts.

Und ich kann da ist nichts beweisen! Aber lustig ist, das dies keiner wissen hören oder sehen will.

31

Samstag, 30. Dezember 2017, 02:17

Kennt jemand die Regel der Garantie? Sie ist erst einmal freiwillig...aber viel wichtiger ist, das Software Probleme darunter nicht fallen!


Was der Hersteller GIGABYTE hier unternimmt, ist dann Kundenfreundlichkeit um Euch zu helfen.

So aus der Reihe gefragt, wurde das BIOS einmal nochmal installiert?

32

Samstag, 30. Dezember 2017, 09:34

Stimmt Garantie ist freiwillig und die Garantiebedienungen kann jeder Hersteller stellen er will. Deshalb ist man als Kunde, in solchen Fällen, mit der gesetzlichen Gewährleistung deutlich besser bedient. Diese gilt ohne wenn und aber 2 Jahre gegenüber dem Händler. Dabei ist es auch völlig gleichgültig ob das Problem durch Hardware oder dazu gehörender Software verursacht wird. Nach einem halben Jahr nach dem Kauf muss allerdings der Kunde den Beweis erbringen, dass der Mangel von Anfang an bestand. Was aber in diesem Fall recht einfach ist. Der Händler kann dann versuchen gegenüber dem Hersteller eine Garantie geltend zu machen um nicht auf den Kosten sitzen zu bleiben. Damit hat der Kunde aber nichts mehr zu tun. Meines Wissens gewährt Gigabyte üblicherweise auch nur dem Händler Garantie und nicht direkt dem Kunden.

Was Hersteller machen, hat mit Kundenfreundlichkeit nichts zu tun. Den Herstellern geht es darum, den möglichen eigenen Schaden und Imageverlust möglichst gering zu halten.

33

Samstag, 30. Dezember 2017, 11:56

Das ist korrekt, die Gewährleistung ist viel besser als eine Garantie. Wenn wir strickt nach dem BGB gehen, müssen wir mit dieser Beweis Umkehr arbeiten, ich persönlich halte davon nichts!

Wenn der Kunden einen Mangel hat, dann sollte der Fachhändler in der Lage sein, genau diesen Defekt anzugeben und prüfen lassen. Ob es ein Garantiefall ist, entscheidet der Hersteller.
Das es dann manchmal sechs Wochen dauert, hat selten mit dem Hersteller zu tun, sondern mit dem Sammel Versand der Händler.
Meine Überlegung zu diesem Thema war noch etwas anderes....Ich vermute das der Moderator von GIGABYTE das Board offen liegen hat und nicht im Gehäuse, kann es vielleicht eine Rückkopplung geben, durch eine nicht korrekte PE ( ERDUNG).

Wiederum stellt sich die Frage, was passiert wenn der Sound auf Leise gestellt wird?
Entschuldige Moderator, das ich deiner Stille entgegen agiere, jedoch finde ich 12 Monate warten sehr hart.

Mein Tip an alle: Mainboard mit Basis Komponenten ausbauen und ohne Gehäuse testen, dann können auch andere Fehler ausgeschlossen werden.

Svenale

Anfänger

Beiträge: 30

Wohnort: Bahlingen

Beruf: Konstrukteur

  • Nachricht senden

34

Donnerstag, 4. Januar 2018, 16:31

Hallo zusammen,


GIGABYTE hat von einigen Kunden Mainboards zurückgeholt bei denen ddie Störgeräusche aufgetreten sind.
Bei unseren Tests ist das Störgeräush nie aufgetreten.
Auch bei Creative Labs laufen einige der Mainboards noch im Test, der Fehler konnte bis jetzt nicht reproduziert werden.

Es wurde und wird immer noch geprüft, in welcher der unzähligen möglichen Kombinationen der Systemkomponenten ( Hardware ) und welche der möglichen Softwarekonstellationen es zu einem solchen Störgeräusch auf den analogen Audioausgängen kommen kann.

Bis jetzt ist das Zwischenergebnis aller Tests, dass die Mainboards mit größter Sicherheit keine Hardwarefehler aufweisen.

Wir fragen in regelmäßig In Taiwan und bei Creative Labs an, ob es neuere Ergebnisse gibt.

Es ist auffällig, das die Störgeräusche nur auftreten, wenn neben anderer Software gleichzeitig Teamspeak läuft.

Macht bitte einmal folgendes:
Wenn das Störgeräusch auftritt erstellt bitte eine Übersicht der gerade laufenden Software mit den gewählten Einstellungen der Anwendungen.

Diese Aufstellung gebt ihr bitte an den technischen Support der Softwarehersteller.
Möglicherweise kann einer der Softwarehersteller noch einen hilfreichen Tipp zur Konfiguration seiner Software geben. Der das Auftreten dieser Störgeräusche verhindert.

Da meine Bitte um Zurückhaltung mit weiteren Beiträgen nicht beachtet wurde, schließe ich den Thread hier vorrübergehend.
Bitte Zurückhaltung

Off-Topics werde ich deaktivieren und den Thread dann wieder öffnen

Versteht mich bitte nicht falsch:

Das soll keine Zensur sein und nur der Übersichtlichkeit dienen.

Gruß
GBTC3



Hallo GBTC3 Teamspeak hat damit überhaupt nichts zu tun, kommt bei mir und sicher auch bei den anderen auch vor wenn man einfach nur windows offen hat und sonst nichts!
Hab das vor einer Weile mal getetet. Wie gesagt, ging meins jetzt schon zum 2.Mal an Euch zurück.
Wenn NBB mir den Retourenschein schickt, kommt es auch ein drittes mal bei Euch als Reklamation an.
und noch etwas, ihr solltet Euren Servicemitarbeitern mal der Kunde ist König erklären, ich habe im November mit einem Servicemitarbeiter telefoniert, der ziemlich schnell herablassend wurde und mir den freundlichen Rat gegeben hat, ich solle mich doch an Creative wenden...
Ganz ehrlich, wenn ich einen Mercedes kaufe und das Steuergerät macht Probleme schickt mich Mercedes doch auch nicht zu Bosch oder?!

Noch mal der Hinweis von mir, wenn das Problem da ist, Sprich nur noch absoult maximale Lautstärke oder kein Sound, dann hilft bei mir, im Gerätemanager den Creative soundblaster erst zu deaktivieren und anschließend wieder zu aktivieren.
Dann geht das ganze wieder, bis es erneut passiert.
Fractal Define R5
Gigabyte Z170X Gaming 7
Intel Core I5 6600K
Thermalright Macho X2
EVGA GTX980 Superclocked ACX2.0
32GB Kingston HyperX 2400
Be quiet pure power L8 630W

35

Freitag, 5. Januar 2018, 17:04

Hallo zusammen,

das GIGABYTE Team wünscht allen Forum Mitgliedern und allen Forum Besuchern ein gutes neues Jahr.

Zum Stand der bisherigen Fehlersuche:

GIGABYTE Taiwan hat bereits vor Monaten einige Mainboards angefordert, die dieses Phänomen des Creative Audio
beim Kunden gezeigt haben.
Von diesen Mainboards hat auch Creative Labs einige Exemplare zu eigenen Labortests von GIGABYTE erhalten.

Diese Mainboards wurden sowohl bei GIGABYTE wie auch bei Creative Labs ausgiebigsten Tests unterzogen.
GIGABYTE und Creative Labs ist es in den Labortests nicht gelungen, den Fehler zu reproduzieren.
Da der Fehler nicht reproduzierbar ist, ist auch keine Fehleranalyse möglich.

Die Tests bei Creative Labs und bei GIGABYTE wurden jetzt ohne Ergebnis beendet.

Dennoch bietet GIGABYTE den Kunden, auf deren Systemen das Audiophänomen auftritt an,
das Mainboard einmal bei GIGABYTE zur Überprüfung anzumelden.

Meldet die Mainboards bitte über unsere Hotline oder über das eSupport System an:
Unsere Hotline ist von Montag – Freitag ab 9:00 bis 18:00 Uhr unter der Rufnummer
040 25 33 04 -0 erreichbar.

Hier der Link zum eSupport System.

Bei Mainboards ohne vorherige Anmeldung und ohne gültige RMA Nummer wird der Wareneingang die Annahme der Sendung verweigern!
Haltet Euch also bitte an diese Prozedur, um einen geordneten Ablauf sicherzustellen.


Wenn die Techniker bei der Überprüfung des Mainboards keine Hardware-Fehler findet bekommt Ihr das Mainboard mit den Vermerk "NTF" für „Kein Fehler feststellbar“ zurück.
Der Anwender hat dann die Gewissheit, dass das Mainboard mit größtmöglicher Sicherheit als Fehlerursache auszuschließen ist und kann die Fehlersuche auf die anderen Komponenten und natürlich auch auf die softwareseitige Systemkonfiguration konzentrieren

Gerne könnt Ihr den Thread hier weiter fortführen und die Ergebnisse bei der Ursachenforschung an eurem System untereinander austauschen..
Haltet die Beiträge bitte sachlich und auf technischem Niveau damit es hier bei der Suche nach der Ursache voran geht.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

36

Freitag, 5. Januar 2018, 21:02

@ GBTC3 : Das ist doch witzlos. Es sind die treiber(wie schon 100. 1000. 10000 mal erwähnt). Ich habe mittlerweile alles aber auch wirklich alles alles auf dem board ausgetauscht. GFK, Festplatte, CPU und alles mit einem cleanem Windows OHNE irgend eine installation gestet und ja auch in verschienenen konfigurationen gestest. Und ich ja, habe auch verschiedene Bios versionen ausprobiert.

Der fehler hat weiter bestand. UND, das es ein software problem ist, beweist doch der umstand das es einen treiber von einem coder gibt der das problem für die Gaming 7 gelöst hat. Da ist aber dann das problem das sich im soundmanager nichts mehr einstellen läst. Link zum thema diesbezüglich wurde auchs chon x fach gepostet und auch eine einladung hier direkt zu mir wurde ausgesprochen um das nicht reproduzierbare selber zu sehen bzw. zu hören. Ich denke ODIN würde auch nciht abgeneigt sein jemand von GB an seinen PC Zu lassen. Für den fall das ihr nur US Mitarbeiter habt.

Im grunde ist das alles, ich will ja nicht verarsche sagen aber, nichts anderes trifft es.

Ihr/Du schiebt es auf programme, die aber nie in einem cleanem windows installiert wurden.
Ihr schiebt es auf andere hardware, die ich in meinem, nach edlichen testets, ausschliessen kann.
Ihr ignoriert die tatsache, das es einen, nennen wir es mal unglücklich geflickten treiber gibt, der das problem fixt aber andere probleme bereitet (zumindest für die Gaming 7 user).
Ihr ignoriert das problem für die ZXRi / Gaming G1 user zur gänze. Da gibts nicht mal nen bastel Treiber. Und der größte mist ist, das es nicht mal für Linux einen treiber für die ZXRi gibt. Da bliebe mir mit dem Board nur FreeBSD wo es einen gibt der läuft.

Aber ey, wat schreib ick depp eigentlich. Alles das was ich hier zum 80 mal (?) schreibe wird weiter von dir/euch ignoriert/deaktiviert/gelöscht oder weis der geier.

Evtl sollte ich mit meinme Rechner mal zu CaseKing fahren und Roman bitten sich das anzusehen und ein video zu machen. Das sind 12 KM luftline. Mal sehen wie GB dann reagiert wenns jemand wie er poastet oder ggf. mal nen YT video online stellt. Wobei die idee verdammt gut ist. Ich brauch eh noch ein paar teile und werd da mal vorbei fahren.

mfg.

37

Montag, 8. Januar 2018, 10:08

Ich verstehe den Ärger aller betroffenen Nutzer. Das ganze Thema ist schrecklich, keine Frage. Doch bitte nehmt Gigabytes entgegenkommen an.

Wenn ich GBTC3 richtig verstehe, dann ist dieses Angebot für die betroffenen Nutzer KOSTENFREI, selbst wenn kein Fehler an der Hardware gefunden werden kann. Direktversand an GBT-Hamburg für ein teilweise 2-3 Jahre altes Mainboard - so etwas bekommt ihr bei keinem Händler.

Was den Treiber von Creative angeht, sollte die Diskussion wohl eher hier geführt werden.

OffTopic-Diskussionen zu Garantie-vs-Gewährleistungsabwicklung führt bitte im entsprechenden Bereich des Forums.
Nur aus Interesse: Wer von euch hat tatsächlich nach dem wiederholten Auftreten des Fehlers seinen Verkäufer (Händler) direkt angeschrieben und auf Gewährleistung gesetzt? Hat es jmd bis zum 3. Reparaturversuch durch den Händler und Rücktritt vom Kaufvertrag durchgezogen? Das wäre das rechlich korrekte Vorgehen, wenn man keinen Vor-Ort-Service gebucht hat. Wie verlief das? Ist es gescheitert, wenn ja, an welchem Punkt und woran?

Die Idee, mal einen betroffenen PC zu filmen und den Fehler "auf Frischer Tat zu ertappen", finde ich gut. Achtet beim Hochladen auf YT oder ähnlichem auf die Wortwahl bei Titel und Videobeschreibung. Nur Tatsachenbeschreibungen - keine Vorwürfe oder Vermutungen (und keine roten Kreise).

Grüße
noxcivi
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

38

Montag, 8. Januar 2018, 14:41

Nur aus Interesse: Wer von euch hat tatsächlich nach dem wiederholten Auftreten des Fehlers seinen Verkäufer (Händler) direkt angeschrieben und auf Gewährleistung gesetzt?

war bei meinem freundlichen und kompetenten Händler um die Ecke kein Problem. Genervt mit dem Rechner hin, Fehler vorgeführt, ein neues Board aus dem Regal, Fehler besteht weiterhin, Testsystem neu aufgesetzt, Fehler weiterhin, Board der Konkurrenz bekommen, läuft. Möglicherweise hat das Problem auch etwas mit EMV-Problemen, statischer Aufladung, oder Potenzialunterschieden zu tun. Die zwei Tests (neues Board und neues Testsystem) erfolgten im gleichen Gehäuse mit gleichen Netzteil und Graka.

Zum Thema Treiber: Die Treiber gehören zum Produkt, damit ist GB auch für die Funktion der Treiber verantwortlich. Die Diskussion gehört deshalb hier her und nicht zu Creative. Creative wird und muss deshalb keinen Support leisten.

Svenale

Anfänger

Beiträge: 30

Wohnort: Bahlingen

Beruf: Konstrukteur

  • Nachricht senden

39

Montag, 8. Januar 2018, 23:44

Ich verstehe den Ärger aller betroffenen Nutzer. Das ganze Thema ist schrecklich, keine Frage. Doch bitte nehmt Gigabytes entgegenkommen an.

Wenn ich GBTC3 richtig verstehe, dann ist dieses Angebot für die betroffenen Nutzer KOSTENFREI, selbst wenn kein Fehler an der Hardware gefunden werden kann. Direktversand an GBT-Hamburg für ein teilweise 2-3 Jahre altes Mainboard - so etwas bekommt ihr bei keinem Händler.

Was den Treiber von Creative angeht, sollte die Diskussion wohl eher hier geführt werden.

OffTopic-Diskussionen zu Garantie-vs-Gewährleistungsabwicklung führt bitte im entsprechenden Bereich des Forums.
Nur aus Interesse: Wer von euch hat tatsächlich nach dem wiederholten Auftreten des Fehlers seinen Verkäufer (Händler) direkt angeschrieben und auf Gewährleistung gesetzt? Hat es jmd bis zum 3. Reparaturversuch durch den Händler und Rücktritt vom Kaufvertrag durchgezogen? Das wäre das rechlich korrekte Vorgehen, wenn man keinen Vor-Ort-Service gebucht hat. Wie verlief das? Ist es gescheitert, wenn ja, an welchem Punkt und woran?

Die Idee, mal einen betroffenen PC zu filmen und den Fehler "auf Frischer Tat zu ertappen", finde ich gut. Achtet beim Hochladen auf YT oder ähnlichem auf die Wortwahl bei Titel und Videobeschreibung. Nur Tatsachenbeschreibungen - keine Vorwürfe oder Vermutungen (und keine roten Kreise).

Grüße
noxcivi



Mein Board war nun schon zwei mal bei gigabyte zum Überprüfen, habe es über NBB eingeschickt und jedesmal kam es ohne jeglichen Befund zurück nur mit dem Vermerk wurde überprüft.
Kann also nichts mehr posten, weil ich den Schrott nicht mehr in mein Gehäuse einbauen werde.

Ich kann es bei NBB rückabwickeln, aber dann nur mit erheblichem Abzug wegen Nutzungsdauer!
Und deshalb finde ich es einfach nur frech was DU CBT3 uns hier vorschlägst, vor allem nachdem ich dir meine Erfahrung Eures Tollen Tests bezüglich schon mitgeteilt habe!
Selbst der unverschämte Supportmitarbeiter hat irgendwann zugegebn, dass ihr eine simple testroutine drüberlaufen lasst und wenn die nichts erkennt geht`s zurück zum Kunden.
Und mir als Supportmitarbeiter dann den Vorschlag zu machen, ich solle mich direkt an Creative wenden, da der Chip ja von Creative ist,... ohne Worte einfach ein Armutszeugniss!

Sorry, aber ihr habt nicht nur einen Kunden verloren, in meinem Ganzen Freundes (gamer) Kreis haben das alle mit spannung verfolgt, und die allgemeine Meinung, vor allem zu eurem unglaublich frechen und unverschämten Telefonsupport nie wieder Gigabyte...
Und das wird sich acuh sicher noch weiter herum sprechen Service ist etwas anderes, danke fürs Gespräch! X(
Fractal Define R5
Gigabyte Z170X Gaming 7
Intel Core I5 6600K
Thermalright Macho X2
EVGA GTX980 Superclocked ACX2.0
32GB Kingston HyperX 2400
Be quiet pure power L8 630W

40

Dienstag, 9. Januar 2018, 09:30

@ NoxCivi :

Meins war auch bei Mindfactory mit hinweis auf die etlichen Treads hier (Inkl. Links & Hinweis auf treiber & einem ellen langem brief mit fehlerbeschreibung). Es wurde dort geprüft (Auf kulanz ^^) und mir als fehlerfrei zurück gesendet.

Social Bookmarks