Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 12. November 2010, 22:36

12 GB Speicher 8 davon nutzbar, GA-EX58-UD3R

12 GB installiert, davon 8 GB nutzbar


Eigentlich war das Thema nach einer empfohlenen Änderung im BIOS abgeschlossen. Nach einem Crash einige Tage später habe ich Win7 64 bit neu installiert und der PC sowie alle Systemprogramme zeigten nunmehr volle 12 GB nutzbaren Speicher an. Meine wichtigsten Programme wurden wieder installiert und Treiber mit Driver Genius aktualisiert. Der PC lief ohne Probleme. Im Bios habe ich nichts verändert.
Vor 3 Tagen entdeckte ich, daß jetzt zwar noch immer 12 GB installiert, davon aber nur 8 nutzbar sind. Im Ressourcenmonitor steht wieder 4098 für Hardware reserviert.
Ich habe die Speicher untereinander ausgetauscht, aber es änderte sich nichts.

2

Samstag, 13. November 2010, 10:10

:hi:

schau mal im bios unter M.I.T. Status, ob dort alle Speicher auf Enabled stehen...

3

Samstag, 13. November 2010, 18:26

Leider sieht mein BIOS etwas anders aus als das im Link. Es fängt zwar auch mit MB Intelligent Tweaker ( M.I.T) an, aber es ist dort kein Status vorhanden, den ich verändern könnte. Insofern weicht mein BIOS von dem im Link ab, entspricht aber genau dem Handbuch meines Mainboards.

4

Samstag, 13. November 2010, 20:07

:hi:
Es geht ja drum, ob der Speicher im Bios voll erkannt wird! - also überprüf mal im MIT Status wieviel Speicher dir angezeigt wird!

gruss the cat
GA EX58 Extreme , I7 920 C0/C1 @3.6 Ghz ( 19*190 ) , Noctua NH-U12P , BeQuiet Dark Power Pro 650 Watt , 6 GB Corsair Dominator 1600 @1520 Mhz - 1,56V/Bios, 7:7:7:20 :1T, QPI/Vtt 1,28V,Zotac GTX 260 -Vista U64bit- Lian Li PC60 FW mit zus. cooling kits ( Lian Li ) , Scythe Kaze Master Lüftersteuerung , Asus Xonar DX/XD Sound , Teufel 5.1 Soundsystem

5

Samstag, 13. November 2010, 20:55

Wie gesagt, ein M.I.T Staus als solcher steht in meinem BIOS nicht, so daß ich nicht alle Speicher enabeln kann. An anderer Stelle finde ich aber den Speicherinhalt mit 8 GB angegeben. Was mich nur so wundert, ist, daß ich dieses schon einmal vor dem Crash hatte und nach einigem Hin- und Her und Deiner Epfehlung auf einmal überall 12 GB angezeigt bekam. Nach der Neuinstallation bekam ich ca. 2 Wochen immer 12 GB, wobei ich nicht mehr ins BIOS geschaut habe. Ganz plötzlich waren es vor einigen Tagen nach dem Updaten aller Treiber und Win 7 wieder 8 GB.

Gruß

pm

6

Sonntag, 14. November 2010, 10:17

...siehe bei Enabled Slot (MB)


7

Sonntag, 14. November 2010, 16:16

Sorry, aber ich habe das BIOS jetzt mehrmals nach diesen Bildern durchsucht und auch das Handbuch des Gigabyte Motherboards, ich finde die gezeigten Bilder einfach nicht. Der einzige Hinweis auf die Speicherkapazität ist unter Standard CMOS Features zu finden.
Base Memory 640 K, Extended Memory 8190 M und Total Memory 8192 M. Die ist in blauer Schrift erstellt und kann nicht angewählt werden.

Kann es sein, daß mein BIOS nicht auf dem letzten Stand ist? Es ist FE vom 24.12.09, wobei mich das Datum des Weihnachtsabend schon etwas wundert.
Ich weiß nicht, aber über Driver Genius habe ich in der letzten Zeit auch mehrmals Intel Chipset Devices aktualisiert. Vielleicht hängt es auch damit zusammen.

Wenn ich nicht schon 12 GB Arbeitsspeicher angezeigt bekommen hätte, würde ich annehmen, daß die Kombination aus 2 x 4 GB und 2 x 2 GB des gleichen Speichers nicht funktioniert. Ich habe mehrmals die Speicher umgesteckt, aber es hat nichts geholfen. Benutze ich nur die beiden 4 oder 2 GB Speicher, werden korrekt 8 bzw. 4 GB ohne Einschränkung angezeigt.

Gruß

pm

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »petermichael« (15. November 2010, 10:04)


Ähnliche Themen

Social Bookmarks