Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 6. Februar 2011, 02:38

GA-M57SLI-S4 (rev. 2.0)

So verehrte Forum´s Mitglieder ich hätte da gerne eine Frage gestellt und zwar währe es möglich laut CPU Liste auf meinem AM2 Board Namens GA-M57SLI-S4
(rev. 2.0) einen AM3 Prozessor Phenom II X4 945 zu betreiben (ist in der cpu-support mit BIOS Version "FHL" als möglich vermerkt) . Und wenn ja währe das Ratsam und mit wieviel Performance Gewinn im Vergleich zu meinem Athlon 64 X2 5400+ währe da zu erwarten ?


Mit Freundlichen Grüßen Marcusracer ?( ?( ?( ?(

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

2

Sonntag, 6. Februar 2011, 20:01

Hallo,
wichtig ist, dass du die 95W Variante nimmst, die ältere mit 125W ist offiziell nicht vorgesehen.
Da dein Board ein AM2 ist, funktioniert Cool&Quiet nicht ideal (Spannung senken geht nicht). Das macht im Leerlauf was aus, sollte aber nicht zu schlimm sein. Wie viel schneller der X4 ist, kommt auf die Anwendungen an. Aber selbst bei älteren Anwendungen sollte der Phenom deutlich schneller sein (ca. 40%), wenn die Anwendung mehr Kerne nutzen kann, dann ist er weit über doppelt so schnell.
Allerdings kann der Ram mit dem Phenom auch etwas anders reagieren. Wenn du da spezielle OC Module hast, könnten die in ungünstigen Fällen Probleme machen.
Gruß Oberst.

3

Samstag, 12. Februar 2011, 18:49

Vielen Dank für deine mühe ! Also alles in allem nix wirklich Stabiles was mehr zu Problemen als entspannung führen sollte ! :-)

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

4

Sonntag, 13. Februar 2011, 01:30

Hallo,
stabil sollte er schon sein, nur natürlich nicht ideal. Dafür ist das Board zu alt. Aber im Vergleich zum Athlon64 ist der Phenom schon eine Ecke schneller (auch pro Takt und Kern, also ein einzelner Phenom Kern mit 3GHz ist deutlich schneller als ein Athlon64 Kern mit 3GHz), daher könnte sich das Upgrade schon lohnen, muss aber nicht (wenn die Anwendungen nicht wollen).
Gruß Oberst.

5

Mittwoch, 15. Juli 2015, 20:41

AMD Athlon X4 860K

Hallo zusammen,

Ich habe einen Athlon 64 X2 6000+ auf meinem GA-M57SLI-S4 rev.2. Das System lauft noch super.

Irgendwie reizt es mich einen neuen CPU einzubauen.... ^^ Ist der AMD
Athlon X4 860K (FM2+, 3.70GHz, Unlocked) kompartibel?

Der Prozessor ist nicht auf der CPU-Kompartibilätsliste aufgelistet, aber ich weiss nicht wie aktuell diese Liste ist.

Kann jemand sagen wie lange die Lebenserwartung des GA-M57SLI-S4 und des Athlon 64 X2 6000+ ist?

Vor etwa zwei Wochen ist meine Grafikkarte ausgestiegen, ^^ ich frage mich jetzt wann der Rest ausstiegt.

Danke und Gruss

6

Donnerstag, 16. Juli 2015, 04:15

Zitat

Ich habe einen Athlon 64 X2 6000+ auf meinem GA-M57SLI-S4 rev.2. ... Ist der AMD Athlon X4 860K (FM2+, 3.70GHz, Unlocked) kompartibel?

Nein er ist nicht kompatibel, da du ein AM2-Board hast und diese Cpu ein FM2-Board benötigt.
Es sind nur folgende FM2-Boards kompatibel:

7

Donnerstag, 16. Juli 2015, 10:12

Stimmt, du hast recht. Ist mir fast schon peinlich^^ Ich habe mich da stark verguckt^^ FM ... AM ^^

Ein Upgrade ist wohl werder sinnvoll noch lohnenswert... aber mist einfach langweilig im Moment.


Könnte ich ein AM3+ CPU draufhauen? ^^ Das MB ist AM3 ready?-----> geht wohl nicht. .... mir ist echt langweilig. ^^

:)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Prasanna-Team« (16. Juli 2015, 10:24)


8

Donnerstag, 16. Juli 2015, 20:13

AM3+ geht nicht, aber AM3 geht

z.B. der AMD Phenom II X4 925 wird ab Bios FHL unterstützt.

9

Samstag, 15. August 2015, 01:48

Hi nochmals,

Leider bekommt man niergends mehr einen AM3 CPU mehr über...

AMD Phenom II X2 560, Prozessor ist der einige den ich noch gefunden habe,... lohnt sich ein umstieg vom Athlon 64 X2 6000+?

Beim Phenom II X2 560 kann man ja anscheinend zwei weitere Kerne freischalten...

Danke und Gruss

EDIT: Habe auch noch einen Phenom II X4 925 gefunden für 80.-

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Prasanna-Team« (15. August 2015, 01:54)


10

Samstag, 28. Mai 2016, 19:23

Hi zusammen,

Meine Systemplatte ist defekt. Zurzeit habe ich eine andere Festplatte im Einsatz, diese gibt leider auch schon starke Rattergerausche von sich. Wahrscheinlich wird die auch nicht mehr lange ihren Dienst tun.

Ich habe auf gelesen, dass einige Probleme damit hatten weil das BIOS die SSD nicht erkannt hat, anscheinend wegen dem AHCI-Modus der fehlen soll....

Kann ich auf meinem GA-M57SLI-S4 mit einer SSD betreiben? Hat jemand mit diesem Board und SSD's erfahrungen gemacht?

Danke und Gruss

11

Sonntag, 29. Mai 2016, 03:17

Hallo

ann ich auf meinem GA-M57SLI-S4 mit einer SSD betreiben
es sollte möglich sein, dass Du auf Deinem Board eine SSD betreiben kannst. Nur Du wirst die volle Leistung der SSD nicht nutzen können.
alt:GA-Z170X-Gaming7 EU Rev.1.0/Biosversion: F8d/CPU:Intel i7-6700K/WIN 10 Pro 64 Bit
Board neu: anderer Hersteller
Wakü: NZXT Kraken x 40/Thermaltake Level 10 GT/NT: Super Flower Leadex 80+ Platinum 1200 W
Radeon R9 390 Gaming 8G/RAM:G.SILL Ripjaws V 2x8 GB F4-3200C16D-16GVKB/SM 950 Pro 512 GB, 840 EVO 250 GB/HDD 2x WD

12

Montag, 30. Mai 2016, 11:58

Halllo Prasanna-Team,

willkommen im GIGABYTE Forum.
GIGAYBTE kann hier leider nicht mehr testen.
Wir haben diese Mainboards nicht mehr zur Verfügung.
Der Chipsatz unteerstützt am SATA Kontroller kein AHCI,von daher ist fraglich, ob die SSD den Trim Befehl zur Speicherbereinigung überhaupt ausführen kann.

So bitter wie es ist, hier solltest du wirklich einmal in aktuelle Hardware investieren.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

13

Mittwoch, 15. Juni 2016, 05:21

Danke für die Antwort ^^

Ich sollte wirklich bald eine neue Festplatte kaufen, meine gibt extreme Rattergerausche von sich.

In neue Hardware investieren will ich eigentlich nicht^^ da das System ansonsten gut funtioniert und für meine ansprüche genügt.

Ich habe mal im Netzt einbisschen herumgesucht und anscheinend funtionieren die SSD's auch ohne AHCI, einfach im IDE-Modus...

Ich bin mir nicht sicher ob ich mir eine Kingston SSD now 240GB oder eine Samsung EVO/Pro mit 256 kaufen soll.

Gerade in anbetracht der Situation dass kein AHCI-Modus verfügbar ist^^

14

Mittwoch, 15. Juni 2016, 16:11

Zitat

Ich habe mal im Netzt einbisschen herumgesucht und anscheinend funtionieren die SSD's auch ohne AHCI, einfach im IDE-Modus...

Dann wird durchaus funktionieren ... nur nicht lange, da im IDE-Modus kein Trim-Befehl zur Speicherbereinigung ausgeführt werden kann.
Dafür benötigst du AHCI.

Ich würde an deiner Stelle keine SSD kaufen.
Das wäre genauso du kaufst dir einen Sportwagen und fährst dann nur 30.

M.E. hast du zwei Möglichkeiten(wenn du das Board behalten möchtest):
Entweder du nimmst wieder eine normale Festplatte oder eine SSHD.
Letztere ist eine Festplatte die einen SSD-Cache zur Beschleunigung hat.
Hier mal ein Vergleich beider Möglichkeiten

15

Mittwoch, 15. Juni 2016, 18:44

Okey ^^ Ich lass mir das mit der SSHD mal durch den Kopf gehen. :) und bei der SSHD braucht man den Trimm nicht? :P

Gäbe es Vorteile sich für eine 2.5" zu entscheiden und diese mit einem Einbaurahmen zu verwenden?!

Ich könnte die dann mal für einen Laptop brauchen.

16

Samstag, 18. Juni 2016, 21:19

Nur mal so aus Neugier, würde ich eine Leistungsverbesserung wahrnehmen wenn ich einen AM3 CPU mit HT 3.0 auf diesem Board mit HT 1.0 verwenden würde?

17

Sonntag, 19. Juni 2016, 12:05

nein, du benötigst ein passendes Board

18

Sonntag, 5. März 2017, 04:39

Hallo zusammen,

Ich verwende immer noch mein GA-M57SLI-S4 rev.2.0. Mir ist heute aufgefallen, dass ich es Netzwerkaktivität gibt obwohl der PC ausgeschaltet ist.

Leider habe ich im BIOS kein Wake on Lan oder ähnliches gefunden... Wie kann ich die Netzwerkanschluss ausschalten?

Ich habe noch einen zweiten PC mit einem ASUS P7P55D. Da schaltet sich das Ding mit dem Angeschlossenen Powerline-Adapter AUS, bei meinem GA-M57SLI-S4 blinkt alles bzw. ist aktiv?

Danke und Gruss

19

Sonntag, 5. März 2017, 10:47

Schau mal im Bios, ob dort "ErP" aktiviert ist.

20

Sonntag, 5. März 2017, 11:04

Diese Funktion habe ich im BIOS bisher nicht gesehen. :(

Social Bookmarks