Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Thiersee

Fortgeschrittener

  • »Thiersee« ist der Autor dieses Themas

Beiträge: 441

Wohnort: Thiersee, Österreich

Beruf: Rentner

  • Nachricht senden

1

Montag, 8. April 2013, 18:11

Test und erste Erfahrungen mit dem GA-F2A85XM-D3H

Hallo,

ich habe den Rechner mit dem obengenannten Board fertig gestellt und getestet: es scheint alle in Ordnung zu sein, nur mit den Temperaturmessungen habe ich ein paar schlechte Überraschungen erlebt.

Zuerst die Konfiguration:

CPU: A4-5300
RAM: Patriot Signature-Line 8GB 1600 11-11-11-28 (Patriot PSD38G1600KH); Achtung, die Angaben CL9 sind falsch, es sind CL11, wie auf der Herstellerseite zu lesen ist; auf dieser Seite ist der Speicher für mein Board freigegeben.
Netzteil: beQuiet System Power 7 450W
CPU-Kühler: Noctua NH-L9a mit 25mm-Lüfter

Erste Überraschung beim Testlauf mit Memtest+ 4.20: nur single-Channel Betrieb und ich hätte DDR2 verbaut! Es liegt aber am Memtest, mit der Version 5.00 klappt der Test.
Zweite Überraschung: so gut wie kein von mir getesteten Programm (AIDA, SpeedFan, CoreTemp,) liest die Temperaturen glaubwürdig und korrekt; dazu mißt SpeedFan nur die GPU-Spannung.

Gibt es zu diesem Punkt eine Empfehlung von euch, welches Programm mit den neuen CPU/Boards "glaubwürdig" arbeitet?

Dritte Überraschung, diesmal sehr Positiv: der Kühler von Noctua ist für diesen Prozessor der Hammer! Eine halbe Stunde Prime 95 und die CPU-Temperatur ist NIE über 42° gestiegen, dabei ist der Kühler handwarm geblieben; Schade, daß es keinen in der Form für größere CPUs gibt.

Wenn jetzt auch der Gigabyte-Support sein Teil macht und mir ein paar Slotblenden umsonst schickt :D , wie für mein 890GPA, dann bin rundum glücklich!

MfG, Thiersee
Hauptrechner:
G1.Sniper A88X (Rev. 3.0), BIOS F7
AMD A10-7850K
Wakü Corsair H50
4x8GB Crucial Ballistix Elite @ 9-9-9-27 2133 MHz
AMD R7 250E (passiv)
SSD Samsung 850 Pro 256 GB
SSD Samsung 840 Pro 256 GB
Western Digital WDC WD50, 500GB
Toshiba DT01ACA200 2TB
BeQuiet! Straight Power E9-CM 580W
Windows 7 Pro x64

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

2

Montag, 8. April 2013, 18:32

Hallo,
also zumindest mit EasyTune solltest du korrekte Temperaturen bekommen. Aida ist meist auch relativ schnell mit dem Upaten, da könnte bald was passendes kommen, wenn nicht schon eine Beta oder so kursiert.
Gruß Oberst.

Beiträge: 1 578

Wohnort: Nehr'esham

Beruf: IT-Branche

  • Nachricht senden

3

Montag, 8. April 2013, 19:39

Im Changelog des Aida Updates von heute steht: "... motherboard specific sensor info for Gigabyte F2A55-DS3, F2A55M-DS2, F2A55M-HD2, F2A75M-D3H, F2A75M-HD2, F2A85X-D3H, F2A85XM-D3H, F2A85XM-HD3".

Die Kerntemperaturen sind AMD typisch allerdings unkalibriert (da hilft nur manuell einen Offset setzen).
HARDWARELUXX Gigabyte A75-UD4H | A85X-D3H | F2A85X-UP4 | F2A88X-UP4 | Z77X-UP5 TH | Z97X-SOC Force

Thiersee

Fortgeschrittener

  • »Thiersee« ist der Autor dieses Themas

Beiträge: 441

Wohnort: Thiersee, Österreich

Beruf: Rentner

  • Nachricht senden

4

Montag, 8. April 2013, 20:32

Das Board wird nicht nur in der Beta, sondern auch in der aktuelle stabile Version erkannt (2.85.2400).
ET6 zeigt dieselbe Temperaturen an.
Was mir etwas "komisch" vorkommt, sind die 14° für die CPU und die -4 für die GPU in Idle.

MfG, Thiersee
Hauptrechner:
G1.Sniper A88X (Rev. 3.0), BIOS F7
AMD A10-7850K
Wakü Corsair H50
4x8GB Crucial Ballistix Elite @ 9-9-9-27 2133 MHz
AMD R7 250E (passiv)
SSD Samsung 850 Pro 256 GB
SSD Samsung 840 Pro 256 GB
Western Digital WDC WD50, 500GB
Toshiba DT01ACA200 2TB
BeQuiet! Straight Power E9-CM 580W
Windows 7 Pro x64

Beiträge: 1 578

Wohnort: Nehr'esham

Beruf: IT-Branche

  • Nachricht senden

5

Montag, 8. April 2013, 21:25

Klar wurde das Board selbst auch zuvor erkannt, die Info im Changelog bezieht sich aber auf etwas anderes (gezielte Anpassungen im Sensor-Bereich).

Du kannst ja mal den Vorher-Nachher Vergleich machen...?
HARDWARELUXX Gigabyte A75-UD4H | A85X-D3H | F2A85X-UP4 | F2A88X-UP4 | Z77X-UP5 TH | Z97X-SOC Force

Thiersee

Fortgeschrittener

  • »Thiersee« ist der Autor dieses Themas

Beiträge: 441

Wohnort: Thiersee, Österreich

Beruf: Rentner

  • Nachricht senden

6

Montag, 8. April 2013, 21:29

Beide Versionen, die stabile und die Beta, zeigen dieselbe Werte an.
Hauptrechner:
G1.Sniper A88X (Rev. 3.0), BIOS F7
AMD A10-7850K
Wakü Corsair H50
4x8GB Crucial Ballistix Elite @ 9-9-9-27 2133 MHz
AMD R7 250E (passiv)
SSD Samsung 850 Pro 256 GB
SSD Samsung 840 Pro 256 GB
Western Digital WDC WD50, 500GB
Toshiba DT01ACA200 2TB
BeQuiet! Straight Power E9-CM 580W
Windows 7 Pro x64

Beiträge: 1 578

Wohnort: Nehr'esham

Beruf: IT-Branche

  • Nachricht senden

7

Montag, 8. April 2013, 21:32

AIDA64 v2.85.2412?
HARDWARELUXX Gigabyte A75-UD4H | A85X-D3H | F2A85X-UP4 | F2A88X-UP4 | Z77X-UP5 TH | Z97X-SOC Force

Thiersee

Fortgeschrittener

  • »Thiersee« ist der Autor dieses Themas

Beiträge: 441

Wohnort: Thiersee, Österreich

Beruf: Rentner

  • Nachricht senden

8

Montag, 8. April 2013, 21:34

Ja.
Hauptrechner:
G1.Sniper A88X (Rev. 3.0), BIOS F7
AMD A10-7850K
Wakü Corsair H50
4x8GB Crucial Ballistix Elite @ 9-9-9-27 2133 MHz
AMD R7 250E (passiv)
SSD Samsung 850 Pro 256 GB
SSD Samsung 840 Pro 256 GB
Western Digital WDC WD50, 500GB
Toshiba DT01ACA200 2TB
BeQuiet! Straight Power E9-CM 580W
Windows 7 Pro x64

Ähnliche Themen

Social Bookmarks