Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 31. März 2010, 17:14

Nach Bios update fehlen Funktionen im Bios! PLZ HELP

Hi



Habe eine GA P965 DQ6 und hab via bios@ die neuste version drauf gehaun. Ging ja alles von windows aus und die nötige bios version wurde auch erkannt also alles automatisch .... dachte mir voll geil und nun fehlen die lüftersteuerungsfunktionen im bios. Meine lüfter drehen voll ab davor war alles schön ruhig. Bei Fan control Method und Fan Control Mode kann ich bloß noch enable / disable und Voltage / RPM und irgendwas jedenfalls fehlt da voll viel. Ich glaub davor hat ich bei Fan Control Method: Auto und bei Fan Control Mode Legacy oder umgekehrt.

hab natürlich ein bisschen gegooglt und folgendes gefunden http://mbforum.gigabyte.de/index.php?page=Board&boardID=38

echt unverschämt ne neue version raus zu bringen die die funktionen verringert ich bin echt auf 180

hab zum "glück" raus gefunden das man es mit i-cool ( übrigens totaler fail ) und speedfan selber regeln kann. nur die programme zusammen lassen es zu die umdrehungen zu regeln. Ich will meine schei*ss alte bios version wieder also gigabyte kommt mal in die hufe das ist echt das letzte was ihr das fabriziert habt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cmk31« (31. März 2010, 19:10)


Beiträge: 23

Wohnort: Dortmund

Beruf: Datenkommunikationstechniker

  • Nachricht senden

2

Mittwoch, 31. März 2010, 20:59

Hattest du denn Probleme mit dem alten BIOS? Ansonsten pack das alte wieder drauf. Da funktioniert wenigstens die Lüftersteuerung!


Wir haben so lange so viel mit so wenig versucht,
dass wir jetzt in der Lage sind,
fast alles mit fast nichts zu bewerkstelligen. :D

Fanatiker

unregistriert

3

Donnerstag, 1. April 2010, 06:43

Spiel das neue BIOS (F13) nochmals mit QFlash auf, dann funktioniert alles wieder. Anleitung beachten! Klick

4

Sonntag, 4. April 2010, 00:11

nein tut es nicht!!!!

Fanatiker

unregistriert

5

Sonntag, 4. April 2010, 09:22

Ah, du meinst bestimmt die fehlende QST-Steuerung, welche ab einer gewissen BIOS-Version gestrichen wurde. Ich hatte das Board selber und hatte mit der Lüftersteuerung keine Probleme.
Ließ mal hier weiter. Klick

Ähnliche Themen

Social Bookmarks