Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 5. Juli 2016, 11:05

Z170 HD3P win 7/64 Inf update lässt sich nicht installieren -> kein USB

Hallo,

Mainboard:GA-Z170-HD3P
Mainboard Rev.: ?
Bios Version:F4
CPU:I3-6100
RAM:8GB
HDD/SSD:1 x Toshiba 2TB, 1 x WD 2TB, 1 x WD 750 GB, 1 x WD30EFRX
VGA: AMD R7-265
NT: Coolermaster 500W
OS: Win 7 64

Nach der Win 7 Installation kann ich keine Chipsatztreiber installieren, so dass Maus und Tastatur nicht erkannt werden. Ist das ein generelles Win 7 Z170

Problem?

Tschüss

Ulf

3

Dienstag, 5. Juli 2016, 14:39

Danke für die Antwort. Ich weiß nicht ob das richtig verstehe, aber ich habe kein Priblem Windows von einem USB Port zu installieren, da ich die DVD benutze. Das Problem kommt danach wenn die Chipsatztreiber installiert werden soll. Wenn ich von der CD oder von gigabyte.de die Treiber installiere stürzt drr Rechner ab und nach einem Neustart heißt es auch das Treiber nicht richtig installiert wurden.

4

Dienstag, 5. Juli 2016, 16:37

Entwarnung jetzt funktioniert wieder alles. Ich habe nochmal in die Bedienungsanleitung vom Board geschaut und daraufhin für Maus und Tastatur die USB 2.0/1.1 Ports benutzt. Windows neu installiert und jetzt funktionierte das Xpress Install von der CD einwandfrei. Alles wurde ohne Probleme installiert. Vorher ist der Rechner beim Inf update zumindest einmal abgestürzt und auch ein nachträgliches Installieren der Gerätetreiber funktionierte nicht.

Also nochmals Danke für die Mühe.

Tschüss

Ulf

Social Bookmarks