Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 7. März 2017, 17:49

Mainboard GA-Z170-HD3P-CF - 2 Probleme nach BIOS-Update F5 -> F20

Hallo! Mein Desktop-PC mit Mainboard GA-Z170-HD3P-CF hat einen internen Quickport-Wechselrahmen für 1 x 2.5'' und 1 x 3.5''-Festplatten.
Damit die Festplatten beim Einschieben im laufenden Betrieb im Explorer angezeigt werden, muss im BIOS an beiden SATA-Ports (Port 0 und Port 4) die Hotplug-Funktion eingeschaltet sein. Das ist der Fall (siehe Screenshots/BIOS v. F20)

Problem Nr. 1 nach dem BIOS-Update auf Version F20:

Nach dem BIOS-Update auf die Version F20 vor einigen Tagen jedoch ist es eher Zufall, ob die Platten gemountet werden, oder nicht.
Da hilft jedesmal nur noch ein Neustart des Rechners - mit allen Konsequenzen für die laufende Arbeit.

Problem Nr. 2 nach dem BIOS-Update auf Version F20:

Innerhalb von 3 Tagen musste ich sowohl mein MS Office 2010 bei Microsoft schon zwei Mal neu registrieren wie auch mein Photoshop samt CS6 bei Adobe - wegen angeblicher gravierender Veränderungen an dem PC, auf dem die Software installiert ist.
An diesem PC gibt es aber überhaupt keine Veränderungen außer dem genannten BIOS-Update F5 -> F20!

Ärgerlich besonders: Die Online-Anmeldung von Office 2010 ist offiziell gar nicht mehr möglich.
Weder die Online-Registrierung noch die telefonische wird von Mcrosoft für diese Version mehr unterstützt.
Nur mit einem Insidertipp ist es mir doch noch mal per Telefon geglückt.

Ein Zurück zur alten BIOS-Version F5 gibt es ja nicht mehr. Was also kann man noch tun?

Fragt sich und die Experten hier im Forum


Pontis
»Pontis« hat folgende Dateien angehängt:
  • BIOS F20 (0a).jpg (106,76 kB - 13 mal heruntergeladen - zuletzt: 16. März 2017, 11:49)
  • BIOS F20 (1a).jpg (133,03 kB - 7 mal heruntergeladen - zuletzt: 30. Juli 2017, 16:56)
  • BIOS F20 (2a).jpg (127,39 kB - 9 mal heruntergeladen - zuletzt: 30. Juli 2017, 16:56)

2

Dienstag, 7. März 2017, 19:03

Zitat

zu 1. Keine Ahnung was du meinst ?
Welche Festplatten meinst du genau ?
Wo sind sie angeschlossen ?
Was ist das für ein Einschub auf Bild1? (Hersteller und wo auf dem Board angeschlossen)

zu 2. Dieses Problem musst du mit Microsoft bzw. Adobe klären.

3

Donnerstag, 9. März 2017, 09:02

Niemand eine Idee?

OOps! Hat niemand hier eine Idee?


Das mounten der Laufwerke ist seit dem BIOS-Update - trotz "Hotplug enabled" - weiterhin ein Spiel mit dem Zufall.

Der Registrierungszwang bei Microsoft Office 2010 gibt nach 2-maligem Registrierungsprozedere einstweilen Ruhe.
Nur Adobe sieht sein Photoshop immer wieder auf einem Fremdrechner, und gönnt mir stets noch eine Frist zur Nutzung der "Testversion".
P.S.: Das Programm samt Serien-Nr. ist seit Jahren in meinem registrierten Besitz.


Ich hatte gehofft, dass auch Support-Mitarbeiter des Mainboard-Herstellers Gigabyte hier gelegentlich hilfreich vorbeischauen.
Weiß jemand, wie man diese telefonisch erreicht?


Die Hoffnung nicht aufgebend...


Pontis
»Pontis« hat folgende Datei angehängt:

4

Donnerstag, 9. März 2017, 10:24

OOps! Hat niemand hier eine Idee?

Welche Festplatten meinst du genau ?
Wo sind sie angeschlossen ?
Was ist das für ein Einschub auf Bild1? (Hersteller und wo auf dem Board angeschlossen)

zu 2. Dieses Problem musst du mit Microsoft bzw. Adobe klären.

?(

5

Donnerstag, 9. März 2017, 11:07

Hallo Pontis,

sorry, ich hatte Urlaub.

Zu den Problemen mit Bios F20 rufe uns bitte einmalauf der Hotline an:

040 25 33 04 0 > Technische Anfrage.
Wir sind erreichbar Mo - Fr 9:00 Uhr - 18:00 Uhr

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

6

Donnerstag, 16. März 2017, 08:05

GBTC3 - Vielen Dank! Hatte ebenfalls ein paar Tage Urlaub jenseits von Mainboard & Festpltte.
Bin danach aber an Eurer (nicht enden wollenden) Warteschleife gescheitert.
Aber ich gebe nicht auf. Heute neuer Versuch...

Herzlichst!
Pontis

7

Freitag, 17. März 2017, 11:22

Hallo Pontis,

ist das Problem gelöst?

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

8

Freitag, 17. März 2017, 12:19

Hallo! Ja, es sieht ganz danach aus! Habe gestern das Update auf die BIOS-Version F20c durchgeführt.
Bisher wurden bei jedem Hot-Plug-Versuch die Festplatten im ‘Sharkoon SATA QuickPort Intern Multi-Wechselrahmen’ gemountet und im Explorer angezeigt - wunderbar!

Auch der wiederholte Registrierungszwang für 'MS Office 2010' und 'Adobe Photoshop CS6' ist ausgeblieben.

Hatte vorhin bereits eine entsprechende Meldung per Email an Euren Support gesandt.

Hoffe, so mancher Anbieter von Online-Produkten und -service schneidet sich mal eine Scheibe ab von Euch: Tempo, Kompetenz, Erfolg und - auch sehr wichtig für den Endkunden - eine gute Kommunikation! Was will man mehr!

In diesem Sinne - vielen Dank!
Pontis

9

Sonntag, 19. März 2017, 07:40

Moin....

ist die BIOS-Version F20c eine offizinelle version?


weil die hier nicht zu finden ist!




http://www.gigabyte.de/Motherboard/GA-Z1…v-10#support-dl


Corsair Obsidian Series 750D|GA-Z170-HD3P Rev 1.0|Core i5-6600k @ 4,5 GHZ Alphacool Answer 360 DDC/XT|Intel® 600p 512 GB, SSD(M.2|Crucial MX300 2,5" Interne SSD 525 GB
2*8GB Kit Kingston DDR4-2133|Asus GeForce GTX 1060-ROG Strix O6G-Gaming|Acer Predator XB271HUA|Creative x-fi xtreme music|Logitech Z906 5.1|Termaltake Berlin 630W 80Plus Bronze zertifiziert|Logitech G910 Orion Spectrum
|Logitech G-502

10

Sonntag, 19. März 2017, 08:47

Hi, Poldi - was meinst Du mit "offizielle Version"?
Ja, sie stammt von der offiziellen BIOS-Abteilung von GIGABYTE und wurde mir aufgrund meiner Fehlermeldung per Email-Anhang zugesandt.
So gesehen würde ich ihr den Status einer Beta-Version zumessen - mit dem Ergebnis, dass meine Probleme dadurch eliminiert wurden.

Beste Grüße

Pontis

11

Sonntag, 19. März 2017, 09:41

ist die BIOS-Version F20c eine offizinelle version?
weil die hier nicht zu finden ist!
http://www.gigabyte.de/Motherboard/GA-Z1…v-10#support-dl
Hi, Poldi - was meinst Du mit "offizielle Version"?
Ja, sie stammt von der offiziellen BIOS-Abteilung von GIGABYTE und wurde mir aufgrund meiner Fehlermeldung per Email-Anhang zugesandt.
So gesehen würde ich ihr den Status einer Beta-Version zumessen - mit dem Ergebnis, dass meine Probleme dadurch eliminiert wurden.
Es handelt sich in diesen Fällen immer auf speziell an die Bedürfnisse des Users angepasste Versionen, hier als Pontis, die regelmäßig nicht zur Weitergabe geeignet sind und dieses auch nicht dürfen. Darauf weist der Support in den Emails meines Wissens nach ausdrücklich hin.
Intel i7-8700K / Noctua NH-D15S+2.Lüfter / Gigabyte Z370 Gaming 7 Bios F5m / Corsair Vengeance LPX 64GB 2x CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / 2x Samsung 960 pro 512GB NVMe M.2, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5525 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

12

Sonntag, 19. März 2017, 10:19

F20c ist eher keine individuell angepasste Version...

Hallo - es dürfte sich nicht um eine individuell für mein Problem erstellte Version handeln, denn die Version F20c war sozusagen sofort versandbereit.
Für eine individuelle Anpassung an mein(e) Problem(e) wurden sogar 3 - 4 Werktage Dauer in Aussicht gestellt, da man sich in diesem Fall erst an die BIOS-Abteilung am Firmensitz in Taiwan wenden müsste, hieß es per Email.
Das war aber zum Glück nicht nötig, da meine Probleme mit der F20c-Version beseitigt wurden!

Pontis

13

Sonntag, 19. März 2017, 11:55

hi....


Dann ist ja alles gut!!! :beer: :beer:
Corsair Obsidian Series 750D|GA-Z170-HD3P Rev 1.0|Core i5-6600k @ 4,5 GHZ Alphacool Answer 360 DDC/XT|Intel® 600p 512 GB, SSD(M.2|Crucial MX300 2,5" Interne SSD 525 GB
2*8GB Kit Kingston DDR4-2133|Asus GeForce GTX 1060-ROG Strix O6G-Gaming|Acer Predator XB271HUA|Creative x-fi xtreme music|Logitech Z906 5.1|Termaltake Berlin 630W 80Plus Bronze zertifiziert|Logitech G910 Orion Spectrum
|Logitech G-502

14

Sonntag, 19. März 2017, 18:46

Trotzdem ist das Bios F20c ein spezielles Bios, welches du nicht weitergeben darfst. steht ja auch so in der Mail

15

Sonntag, 19. März 2017, 19:49

Weitergabe nicht erlaubt...

die regelmäßig nicht zur Weitergabe geeignet sind und dieses auch nicht dürfen. Darauf weist der Support in den Emails meines Wissens nach ausdrücklich hin.


Der User miwe4 wies darauf hin (siehe weiter oben). Und auch der GIGABYTE-Support wies mich darauf hin!

Aber gut, dass Du es auch nochmal wiederholt hast...

Besten Dank!
Pontis


ODIN

Fortgeschrittener

Beiträge: 293

Wohnort: Colorado USA

Beruf: US Classic Car Exporteur

  • Nachricht senden

16

Sonntag, 19. März 2017, 23:39

Also auch ich habe so ein lustiges Beta Bios bekommen was noch nicht mal lauffaehig ist ,aber ich darf es weitergeben .Hier die mail. Kein wort davon was ich damit machen darf oder nicht . Aber ok das ist ja sowieso nicht zu gebrauchen.

Sehr geehrter GIGABYTE-Kunde,

vielen Dank für Ihre Anfrage an unser GIGABYTE Customer Service und Support-Team.

Wir hoffen, Ihnen mit unseren Angaben weitergeholfen zu haben.

Mit dieser Mail erhalten Sie eine Zusammenfassung bzw. weiterführende Informationen zu Ihrer Anfrage. Sollten wir Ihnen Mailanhänge zugesagt haben, so beachten Sie bitte die folgende(n) Mail(s), ggf. auch
in Ihrem Spam-Ordner.


Mit freundlichen Grüßen

Ihr GIGABYTE Customer Service & Support Team

Besuchen Sie auch unser Forum unter http://mbforum.gigabyte.de
Vielleicht wartet dort bereits die Antwort auf Ihre Frage auf Sie.
Andernfalls hilft Ihnen unsere Forengemeinde gerne weiter.

Unsere Hotline ist unter +49 40 25 33 04 0 für Sie da!

G.B.T. Technology Trading GmbH
Bullenkoppel 16; D-22047 Hamburg, Germany
Amtsgericht Hamburg, HRB 54436
vertretungsberechtigter Geschäftsführer Ming-Hsiung Liu
USt-IdNr. DE160502693
WEEE-Reg.Nr.: 74106091

Bitte antworten Sie NICHT auf diese Mailadresse, da sie nur für den Postausgang gedacht ist.

Ihre Konfiguration:
--------------------------------------------
Mainboard: GIGABYTE GA-Z170X-Gaming 7 1.0 M/B

Kundenproblem:
--------------------------------------------
Bekanntes TON Problem.


Lösungsansatz:
--------------------------------------------
Bitten Sie zu diesem Thema schriftlich nachfragen
Gehäuse: Phanteks Enthoo Serie Primo Aluminum PH-ES813P-Grafikkarte: EVGA GeForce GTX 980 Ti 06G-P4-4998-KR 6GB CLASSIFIED GAMING unter Wasser– Ram G.SKILL Ripjaws V Series 16GB 2 x 8GB DDR4 3200 –CPU:I7 6700K-CPU WAKUE: Eisbaer mit einem 280 und 420 mm Radi :GA-Z170X Gaming7 -Bios F21-Netzteil: EVGA Supernova G2 -750W- Monitor: Asus 144 Hz 27" –Tastatur:G15-Mouse:G700-SSD : 4 x Samsung 850 Evo - BS:Win 10 / 64 Bit