Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 17. Mai 2017, 16:45

Das nächste GA-Z170X-Gaming G1 Problem. Dieses mal PCIe Slots.

Was soll ich lange reden (Ist ja eh sinnlos).

Das Board schaltet die PCIe slots nicht hoch. Einzig der erste PCIe Slot (Welcher von der Grafikkarte belegt ist) wird aus dem "Stromsparmodus" bei belastung auf 3.0 geschaltet alle anderen nicht (diese verbleiben bei 1.0).

Das Problem tritt mit dem Aqua Computer kryom.2 pcie 3.0 x4 Adapter auf.

1) Ja der Adapter ist ok. Auf einem anderem, NICHT Gigabyte, Board läuft er fehlerfrei als pcie 3.0 x4.
2) Ja, alle anderen PCIe Ports waren leer (Also nur GFX im ersten Slot + AC Adapter) und es war auch keine andere Festplatte (weder USB noch SATA) angeschlossen.
3) Ja, ich habe ALLE PCIe Slots versucht.
4) Ja, ich habe es im Bios auf Auto versucht und mit den Einstellungen PCIe 1, PCIe 2, PCIe 3. Brachte keinerlei veränderung.
5) Ja die M.2. SSD ist OK. In den M.2 Slots vom Board wird sie wunderbar als 3.0 x4 erkannt

6) Siehe Screens.

7) Nein ich rechne nicht damit das Gigabyte was macht. Wieso auch? Sie haben mein Geld ja schon und beim Soundproblem machen sie ja auch nichts.
»dark-destiny« hat folgende Dateien angehängt:
  • NVME.jpg (47,36 kB - 21 mal heruntergeladen - zuletzt: 12. Juli 2017, 14:36)
  • PCIE.jpg (49,04 kB - 18 mal heruntergeladen - zuletzt: 12. Juli 2017, 14:36)

2

Freitag, 19. Mai 2017, 22:20

Moin,

welche Geschwindigkeit haben die PCIe-Slots, wenn du die PCIe-Energiesparzustände in Windows/ im Bios komplett deaktivierst?

MfG noxcivi
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

3

Samstag, 20. Mai 2017, 08:37

PCIe Slot 1 (Grakkarte) @ PCIe 1.0 . Unter last (GPUz render test) dann @ 3.0
PCIe Slot 2 (M.2 SSD) @ PCIe 1.0 . Unter last (C.D.I.) @ 1.0
PCIe Slot 3 (M.2 SSD) @ PCIe 1.0 . Unter last (C.D.I.) @ 1.0
PCIe Slot 4 (M.2 SSD) @ PCIe 1.0 . Unter last (C.D.I.) @ 1.0

WIndows / BIOS alle energy spar settings aus bzw auf hochleistung.

4

Donnerstag, 6. Juli 2017, 15:10

Hallo dark-destiny,

habe den Post übersehen.
Frage: Was meinst Du mit "Stromsparmodus" ?

PCIe Link Power Management oder nach Resume from Standby?

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

5

Donnerstag, 6. Juli 2017, 17:00

Wenn der strom auf dem erstemn PCIe, wo die grafikkarte drinne steckt, nicht belastet wird schlatet sie auf PCIe PCIe x 16 3.0 @ x 16 1.1 um strom zu sparen. Im Bios ist 3.0 eingestellt. Ist da auch kein Problem. Die Grafikkarte taktet bei last hoch auf 3.0.

Nicht so bei dem Aqua Computer kryom.2 pcie 3.0 x4. Der beibt auf 1.0 x4 und wird nicht als 3.0 x 4 erkannt sondern nur als 1.0 und liefert somit nicht die volle bandbreite. Fehler wurde auch im AC forum gemeldet karte getest und keine fehler dort gefunden. In einem anderen Rechnern macht die karte auch keine probleme. Ganz egal welchen PCIe ich nutze.

6

Freitag, 7. Juli 2017, 10:10

Hallo dark-destiny,

ich habe mir deine Screenshots angesehen.

Antworte doch bitte einmal auf meine Fragen:
Frage: Was meinst Du mit "Stromsparmodus" ?

PCIe Link Power Management oder nach Resume from Standby?

Wann tritt das Problem auf?
Wie können wir das reproduzieren??
Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

7

Freitag, 7. Juli 2017, 13:39

Moin,

ich habe mir mal eben das Handbuch angesehen und stelle zuerst fest: /Offtopic-on Wo zum Geier ist das Block Diagramm, das nach dem Motherboard Layout kommen sollte? Da sind nur Linien!??! /Offtopic-off

Da steht aber auch, dass die vier PCIe-Slots mit physischer x16-Breite an einen PCIe-Switch angeschlossen sind (PEX 8747). Dieser hatte schon in der Vergangenheit Probleme in Verbindung mit SSDs; siehe hier. Ob der Switch überhaupt in der Lage ist auch x4-Gen3 auf seinen Ports zu schalten, konnte ich den öffentlich zugänglichen Dokus nicht entnehmen. Dort wird nur von x8 und x16 geschrieben.
Testweise könntest du eine andere Adapterkarte einsetzen, um ein Inkompatibilität des kryom.2 mit dem Board auszuschließen.

Wenn du schreibst, dass du "alle" Ports getestet hast, kann ich davon ausgehen, dass du auch den obersten Port getestet hast, während die Grafikkarte nicht im System steckte? Genau dieser Fall wäre für die vollständige Diagnose nötig.

Dass dein System softwareseitig in Ordnung scheint, sieht man daran, dass es in den M.2-Slots auf dem Board funktioniert. Diese sind an den PCH (Z170) angeschlossen; verwenden also eine ganz andere "Route" zur CPU.

Im Startpost war sicherlich das PCIe Active State Power Management gemeint, was man so schon bei Grakas in GPU-Z beobachten kann. Doch welche Optionen du mit "WIndows / BIOS alle energy spar settings aus bzw auf hochleistung" so meinst, müsstest du bitte ausführlicher angeben.
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

8

Mittwoch, 12. Juli 2017, 13:16

Hallo dark-destiny,

die Kollegen vom Hardwareteam haben einmal getestet und können den Fehler nicht reproduzieren.

Getestet wurde mit dem neuen F22B Bios von der Webseite.
Samsung 950 Pro 256GB und der GIGABYTE GC-PCIEX4 M.2 Steckkkarte.

Crystal Diskmrk Info zeigt auch nach Resume aus Standby PCIe 3.0 an.
Teste bitte einmal mit Bios F22b, frisch installiertem Windows und mit den Treibern von der Supportrseite.
Ggf. auch einmal eine andere Adapterkarte testen.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

9

Mittwoch, 12. Juli 2017, 14:47

Crystal Diskmrk Info zeigt auch nach Resume aus Standby PCIe 3.0 an.

ich mische mich mal kurz ein. dark-destiny schrieb nichts von Problem nach "Resume from Standby". Aus seinem Startpost geht klar hervor dass er mit "Stromsparmodus" nur das "PCIe Link Power Management" meinen kann.

10

Mittwoch, 12. Juli 2017, 17:20

@genervt

so klar ist das garnicht.
hast Du meinen Post vom Freitag gelesen??
Ich habe dark-destiny explizit danach gefragt.
Leider hat er nicht geantwortet.

Poste bitte nicht weiter dazwischen, um den Post übersichtlich zu halten.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

Social Bookmarks