Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 2. Oktober 2017, 08:17

Z77x-ud5h Bootloop, beide Main / Backup Bios defekt?

Hallo an alle,

nach dem ich nun seit ein paar Jahren super mit meinem Z77X-UD5H
Rev1.1 zufrieden war und es keine Probleme gab will das Teil seit heute nicht mehr.

Seit ca 4 Tagen ist mir aufgefallen dass der Rechner kurz nach dem Einschalten ausgeht und nochmals neu bootet. Dann startetet er normal.

Heute dann ein permananetes angehen, ausgehen, nochmals neu booten.
Manchmal kam noch ein UEFI Bios Bildschirm aber schwarz. Mit viel Glück
noch ein komplettes Bios aber es konnte nichts mehr gespeichert werden.

Die LED für Main und Backup Bios wurde immer abwechselnd
angeschaltet. Ein Batteriewechsel, ein Netzteil wechsel, CMOS clear
blieb alles erfolglos.

Die Debug LED blieb meist bei 32 stehen, ab und an auch bei db,
manchmal geht er auch gleich wieder aus bevor überhaupt eine Anzeige
kommt. Jetzt kommt immer gleich ein "db".Ich denke dass aktuell wohl beide Biose defekt sind.

Problem ist dass an dem Rechner ein Raid 5 Plattenverbund hängt den ich gerne noch auslesen würde.



Jetzt meine Fragen:

1) Kann es sein dass beide bios Inhalte defekt sind? Und wie kann man
die wieder flaschen? Gibt es eine Notfall recovery Fuktion? oder
benötigt man einen programierten Bios Chip den man dann irgendwie mit
dem eingelöteten Bios Chip verbindet?

2) Kann man den Raid Verbund an anderen Mainboards auslesen?


Die sonstige Peripherie ist auch abgestöpselt, alle Karten heraussen und die Speicherbausteine wurden auch getauscht.


Danke für die Hilfe





Grüsse



Maverick

2

Dienstag, 3. Oktober 2017, 10:04

Hi,

ich benötige noch ein paar mehr Daten von dir:

1. CPU
2. Ram
3. Biosversion
4. Betriebssystem (MS oder OSX)

Danke

3

Dienstag, 3. Oktober 2017, 14:23

Hi,

ich benötige noch ein paar mehr Daten von dir:

1. CPU
2. Ram
3. Biosversion
4. Betriebssystem (MS oder OSX)

Danke

ziemlich sinnlose Fragen

@maverick3:
Code 32 ist ein CPU/RAM Problem. Durch dieses Problem ist wahrscheinlich Problem "db" (BIOS durch sinnlosen Wiederherstellungsprozess des Dual-BIOS zerschossen) entstanden.
Das BIOS wird sich wohl nur noch extern flashen lassen. Das Ursprüngliche Problem (Code 32) kann ein schlechter Kontakt im Sockel oder ne defekte CPU sein.

4

Dienstag, 3. Oktober 2017, 14:41

Hi,

ich benötige noch ein paar mehr Daten von dir:

1. CPU
2. Ram
3. Biosversion
4. Betriebssystem (MS oder OSX)

Danke

ziemlich sinnlose Fragen

@maverick3:
Code 32 ist ein CPU/RAM Problem. Durch dieses Problem ist wahrscheinlich Problem "db" (BIOS durch sinnlosen Wiederherstellungsprozess des Dual-BIOS zerschossen) entstanden.
Das BIOS wird sich wohl nur noch extern flashen lassen. Das Ursprüngliche Problem (Code 32) kann ein schlechter Kontakt im Sockel oder ne defekte CPU sein.

Wieso sinnlose Fragen?
Und übrigens, das Dual-Bios kann man nicht durch sinnlose Wiederherstellungsprozesse zerstören. Eher sind die Wiederherstellungsprozesse nicht vollständig beendet wurden.

5

Dienstag, 3. Oktober 2017, 17:10

Wieso sinnlose Fragen?

weil sie in keiner Weise zielführend sind und keinerlei Rolle spielen

Und übrigens, das Dual-Bios kann man nicht durch sinnlose Wiederherstellungsprozesse zerstören. Eher sind die Wiederherstellungsprozesse nicht vollständig beendet wurden.

das wage ich zu bezweifeln, wenn der Wiederherstellungsprozess auf einem instabil laufenden Rechner startet. Ich denke der Rechner dürfte sonst auch nicht mit Code "db" stehen bleiben.

6

Dienstag, 3. Oktober 2017, 19:13

weil sie in keiner Weise zielführend sind und keinerlei Rolle spielen

Natürlich spielen sie eine Rolle, sogar eine ganz entscheidende - aber wenn es dich "nervt", dann poste hier halt nicht
Ich vermute, dass ein speziell modifiziertes Bios zum Einsatz gekommen ist - hat vor ein paar Jahren genau die gleichen Symptomen mit einen speziell modifizierten Bios.
In meinen Fall damals war es ein "Ozmosis-Bios", welches ich für mein OSX-Projekt nutzte.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Misda T« (3. Oktober 2017, 19:29)


7

Dienstag, 3. Oktober 2017, 19:36

cpu ist einen I5-3750K
Bios das letzte F16 von JZ Elektronic#
Speicher: 2x Kingston KHX 1600C10D3B1K2
BS: Windows10

Der Recner ist davor ohne Probleme ca 5 Jahre galaufen. Bis auf die üblichen Updates von BIOS und BS

8

Dienstag, 3. Oktober 2017, 19:42

cpu ist einen I5-3750K
Bios das letzte F16 von JZ Elektronic#
Speicher: 2x Kingston KHX 1600C10D3B1K2
BS: Windows10

Der Recner ist davor ohne Probleme ca 5 Jahre galaufen. Bis auf die üblichen Updates von BIOS und BS

Das ist genau das was ich mir dachte.
Es gibt kein offizielles Bios F16 für dein Board.
Falls dein Board nun Schaden genommen hat, musst du dich bitte an JZ wenden, da er für dieses inoffizielles Bios verantwortlich ist.

Ich denke hier bist du nun besser aufgehoben :)

9

Mittwoch, 4. Oktober 2017, 16:06

klar, nach ein paar Jahren wird das BIOS schlecht. Ohne Worte .....

10

Donnerstag, 5. Oktober 2017, 22:34

klar, nach ein paar Jahren wird das BIOS schlecht. Ohne Worte .....

Wie "ohne Worte"?
Es wird schon ein begründeten Grund seitens GB geben, warum es kein offizielles Final F16-Bios gibt.

@genervt
Andere Frage:
Was machst du eigentlich hier im Forum?
Ich habe bisher noch keinen einziges Thread von dir gelesen.
Und Hilfe bietest du auch keine an X( Du meckerst nur rum X(

Ähnliche Themen

Social Bookmarks