Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ODIN

Fortgeschrittener

  • »ODIN« ist der Autor dieses Themas

Beiträge: 288

Wohnort: Colorado USA

Beruf: US Classic Car Exporteur

  • Nachricht senden

1

Dienstag, 28. November 2017, 21:35

Was sagt mir das Bild ? Es geht natuerlich um ein GB z 170 GAMING 7 Board

Hallo ,ich wollte gerade mal sehen wo welche Festplatte angeschlossen ist da mein neues ASROCK Z270 TAICHI gekommen ist . Nun stehe ich mal wieder vor einem Raetsel ( wie so oft bei dem Board).
Die SATA Information sagt P1 ist leer ,die Startreihenfolge sagt allerdings das in P1 eine 850 Evo steckt . Und in P0 meine M2. Wenn ich jetzt aber aufs Board schaue ist in PO zb gar kein SATA Stecker verbaut da wie in der Startreihenfolge ja zu sehen ist das eine M2 auf dem Board steckt.Also am besten ein bild von den steckern machen und es so ans neue Board wieder anstecken oder? Ich habe keinen bock alles neu zu installieren das ist der Hintergrund dieser such Aktion. Oder habt ihr einen tip wie ich am besten ohne neu installation aufs neue Board wechsel. Danke
»ODIN« hat folgende Datei angehängt:
Gehäuse: Phanteks Enthoo Serie Primo Aluminum PH-ES813P-Grafikkarte: EVGA GeForce GTX 980 Ti 06G-P4-4998-KR 6GB CLASSIFIED GAMING unter Wasser– Ram G.SKILL Ripjaws V Series 16GB 2 x 8GB DDR4 3200 –CPU:I7 6700K-CPU WAKUE: Eisbaer mit einem 280 und 420 mm Radi :GA-Z170X Gaming7 -Bios F21-Netzteil: EVGA Supernova G2 -750W- Monitor: Asus 144 Hz 27" –Tastatur:G15-Mouse:G700-SSD : 4 x Samsung 850 Evo - BS:Win 10 / 64 Bit

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »ODIN« (30. November 2017, 06:03)


2

Mittwoch, 29. November 2017, 09:19

Hallo Odin,

bei Problemen mit Motherboards anderer Hersteller können wir leider nicht helfen.
Stelle die Frage doch bitte einmal im Asrock Forum.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

3

Mittwoch, 29. November 2017, 20:20

Siehst du, bei anderen Mitbewerben ist es noch viel schlimmer.
Die kochen alle halt nur mit Wasser. ;)

als Gigabyte Fanboy müsstest du eigentlich sehen, dass das Bild von Odins GA-Z170X Gaming7 ist und wenn du richtig lesen würdest, sollt dir auffallen, dass sich seine Frage ebenso auf das GA-Z170X Gaming7 bezieht.

@Odin: leider kann ich mir auf die Anzeige im UEFI auch keinen Reim machen

ODIN

Fortgeschrittener

  • »ODIN« ist der Autor dieses Themas

Beiträge: 288

Wohnort: Colorado USA

Beruf: US Classic Car Exporteur

  • Nachricht senden

4

Donnerstag, 30. November 2017, 05:59

Siehst du, bei anderen Mitbewerben ist es noch viel schlimmer.
Die kochen alle halt nur mit Wasser. ;)

als Gigabyte Fanboy müsstest du eigentlich sehen, dass das Bild von Odins GA-Z170X Gaming7 ist und wenn du richtig lesen würdest, sollt dir auffallen, dass sich seine Frage ebenso auf das GA-Z170X Gaming7 bezieht.

@Odin: leider kann ich mir auf die Anzeige im UEFI auch keinen Reim machen

Siehst du, bei anderen Mitbewerben ist es noch viel schlimmer.
Die kochen alle halt nur mit Wasser. ;)

als Gigabyte Fanboy müsstest du eigentlich sehen, dass das Bild von Odins GA-Z170X Gaming7 ist und wenn du richtig lesen würdest, sollt dir auffallen, dass sich seine Frage ebenso auf das GA-Z170X Gaming7 bezieht.

@Odin: leider kann ich mir auf die Anzeige im UEFI auch keinen Reim machen

LOL der war gut @genervt ,da sieht man mal lesen und schauen ist nicht gleich verstehen . Aber wenigstens hast du es verstanden :thumbsup: . Mensch na klar geht es um das :cursing: GB Board :dash: wie man auf dem Bild unschwer erkennen kann.
Gehäuse: Phanteks Enthoo Serie Primo Aluminum PH-ES813P-Grafikkarte: EVGA GeForce GTX 980 Ti 06G-P4-4998-KR 6GB CLASSIFIED GAMING unter Wasser– Ram G.SKILL Ripjaws V Series 16GB 2 x 8GB DDR4 3200 –CPU:I7 6700K-CPU WAKUE: Eisbaer mit einem 280 und 420 mm Radi :GA-Z170X Gaming7 -Bios F21-Netzteil: EVGA Supernova G2 -750W- Monitor: Asus 144 Hz 27" –Tastatur:G15-Mouse:G700-SSD : 4 x Samsung 850 Evo - BS:Win 10 / 64 Bit

5

Donnerstag, 30. November 2017, 09:05

Hallo Odin,

warum machst Du dann in deinem Post als erstes Werbung für ein Fremdprodukt?

Ich habe mir natürlich auch das Bild angesehen.
Die Startreihenfolge hat doch nichts mit der Belegung der SATA Ports in der SATA Port Information zu tun.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

6

Mittwoch, 6. Dezember 2017, 09:09

Hallo zusammen,

Off Topics deaktiviert und Thema geschlossen.

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

Social Bookmarks