Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 5. Dezember 2017, 22:42

H97-D3h App Center funktioniert nicht unter W10

Hallo Experten,
das App Center unter W10 funktioniert nicht. Ich kann es installieren, ein Udate auf die neuste Version läuft auch durch. Wenn ich es starte erscheint der blaue Kreis mit den Zahnrädern in der Taskleiste (App Center B17.0801.1). Dort kann ich mit der rechten Maustaste nur beenden oder mit der linken Maustaste startet eine neues Icon das sich aber dann wieder schließt. Kennt einer das Problem?

Gruß
Luccabrasi

2

Heute, 12:26

Hallo Luccabrasi,

ist die Windows 10 Version auf dem Mainboard eine saubere Neuinstallation oder läuft auf deinem System noch eine Upgradeinstallation,
die von Windows 7 oder Windows 8,x aus installiert wurde?

Gruß
GBTC3
GIGABYTE SUPER CARE CARD : http://gaming.gigabyte.eu/DE_scc.html

3

Heute, 15:35

Hallo Luccabrasi,

ist die Windows 10 Version auf dem Mainboard eine saubere Neuinstallation oder läuft auf deinem System noch eine Upgradeinstallation,
die von Windows 7 oder Windows 8,x aus installiert wurde?

Gruß
GBTC3

Was soll denn das für eine Rolle spielen, wie Win10 installiert wurde ?(
Egal wie es installiert wurde, wenn es installiert ist, ist es dann Windows10.

Social Bookmarks